Pour faire le diagramme de Pareto dans Excel par rapport aux ventes par client, il faut avoir comme données les ventes par clients – Prendre les ventes par clients et les trier du grand au plus petit
– Ensuite il faut rajouter une 3ème colonne qui calcule le cumul • Insérer en C2=SOMME($B$2:B2) • Copier cette formule jusqu’en C13

– Rajouter une 4ème colonne pour calculer le pourcentage: • Insérer en D2= C2/$C$13 • Copier cette formule jusqu’en D13

– Masquer la Colonne C (cumul): Sélectionner la colonne C : Bouton droit de la souris/Masquer

– Se mettre sur n’importe la cellule du tableau : A1 :D13 – Appuyer sur Ctrl+A – Insertion/Graphiques/Colonne/Hystogramme Groupé Et nous avons ce graphique:

– Nous allons maintenant changer le type de graphique pour le pourcentage : • Pour Excel 2007, lorsqu’on a un graphique, on a un nouveau menu :

• Dans le nouveau menu cliquez sur Disposition/Selection Active/ Serie %

• Dans le nouveau menu Cliquez sur Creation/Modifier le type de graphique Choisir Courbe, choisir le 1er type proposé • Disposition/Selection Active/Serie % Ctrl+1 Dans la boite de dialogue: “Mise en forme de serie”, Options des series/Axe secondaire Et voila, si vous avez suivi exactement toutes mes étapes vous devriez avoir ce graphique

Apres un petite mise en forme dont j’ai le secret (et bientôt vous aussi) on a ceci:

Share This